Stagefright fix - Android 5.1.1 (LMY48M)

Discussion in 'All help topics' started by telplaza07, Sep 22, 2015.

  1. telplaza07

    telplaza07 Administrator Staff Member

    Asigura-te ca ai ultima versiune de Android 5.1.1 (LMY48M) :)

    Google rolled out Android 5.1.1 Lollipop LMY48M bug fix update for Nexus devices. This is spotted from the official Google Developer page (Factory Images for Nexus Devices). This update is available for Nexus 4, Nexus 5, Nexus 6, Nexus 7, Nexus 9 and Nexus 10.
    This version of bug fix update should fix the previously publicly revealed “Stagefright” vulnerability.
    This vulnerability is very serious as it affects nearly a billion Android devices globally.

    [INFO!] To determine what version is running on your device, select Apps > Settings > About phone or About tablet. Your software version will be listed under System Version in this menu. This version will change with each update or upgrade that you install.

    [​IMG] [​IMG] [​IMG]

    Nexus 4 (occam):

    Nexus 5 (hammerhead):

    Nexus 6 (Motorola Shamu):

    Nexus 7 2013 Wi-Fi (razor):

    Nexus 9 LTE (volantisg):

    Nexus 9 Wi-Fi (volantis):

    Nexus 10 (mantaray):

    Stagefright Detector App (directly from Google Play)


    Stagefright Demo by zLabs

    Last edited: Sep 22, 2015

Share This Page te ajuta sa-ti gasesti modelul de telefon preferat la un pret convenabil...